Production Switchers

 View Only
  • 1.  Ultrix Carbonite - routing ClipPlayer audio

    Posted 30 days ago

    Hi all, having some difficulty trying to get the internal clip player to pass audio out of the switcher/router.

    • Ultrix Carbonite (FR5)
    • 2 HD-BNC IO cards in slots 1 and 2
    • MADI SFP on slot2.AUXB
    • Defined a Source (SW1-ClipPlay) as:
      • AUD 1 = Ultrix-5ru.slot8.AUXA-in[1].audio.ch5
      • AUD 2 = Ultrix-5ru.slot8.AUXA-in[1].audio.ch6
    • Defined Destinations
      • MADI 63 = Ultrix-5ru.slot1.AUXB-out[1].audio.ch63
      • MADI 64 = Ultrix-5ru.slot1.AUXB-out[1].audio.ch64
    • Routed SW1-ClipPlay
      • LEVEL 1 to my MADI 63 Dest
      • LEVEL 2 to my MADI 64 Dest

    Getting a "Breakaway Error" when trying to route like this.

    Confused.....  HELP me.

    ------------------------------
    Darryl Quinn
    Video Director
    Woodlands Church
    ------------------------------



  • 2.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 30 days ago

    What does your destination for madi look like?  your only showing the Source list

    Also if you look above your MADI 64 shows the same audio channel ch63 just not sure if that is a typo



    ------------------------------
    Les O'Reilly
    Director - Switcher Product Management
    ------------------------------



  • 3.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 30 days ago
      |   view attached

    ok.  Thanks Les.   one thing is fixed.   My "MADI *" destinations where assigned to slot1.AUXB instead of slot2.AUXB.

    I changed those.  

    Still getting the Breakaway error when i attempt to route the SW1-ClipPlay to any destination.  



    ------------------------------
    Darryl Quinn
    Video Director
    Woodlands Church
    ------------------------------



  • 4.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 30 days ago

    You have no destinations in your Level 2 for it to route too.

    You could make additional Child sources for the Clip Audio so that you have it as "mono" by putting a Clip Left and Clip Right child which then would have them with Channel 5 and then the second with Channel 6 and they would both be in Level 1.  Then you make a route for Left to 63 and Right to 64.  Or you have to change your MADI Destinations to be "stereo" where you go Odds in Level 1 and Evens in Level 2



    ------------------------------
    Les O'Reilly
    Director - Switcher Product Management
    ------------------------------



  • 5.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 29 days ago

    Maybe I should backup... here is the frame config...

    slot8.AUXA and slot8.AUXB are virtual ports, correct? (because the only physical are inputs 1-4 and outputs 1-4)

    when i look at the available Matrix outputs list on the Sources panel in Dashboard, the only matrix inputs for slot8.AUXA is an SDI input.   I dont see audio inputs.  



    ------------------------------
    Darryl Quinn
    Video Director
    Woodlands Church
    ------------------------------



  • 6.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 29 days ago

    Slot A and B are not Virtual ports with the SDPE Blade.

    There are 18 Destination Links and 18 Source links in an Ultrix Slot.  Aux Port A and B are the 17th and 18th input to the blade (Router Destination) and Carbonite Outputs 17 and 18 are the Aux A and B SOURCEs in the Router.  Carbonite Inputs 19-22 are the Blade Edge inputs and Carbonite Outputs 19-22 are the Card Edge Outputs.

    Audio from the SDPE is Sent on AUX A ports 1-6 as you see in your original Sources Table.

    When I sort on my sources (the Ultrix I have access to is an FR2 with the SDPE in the Top Slot which is Slot 1)

    I click on the drop down to sort for that Slot and the audio channels

    The Database builder built this to have those 6 audio sources on the physical device Aux A ports.

    Mono Audio would be setup with Child sources like this so  you could map and channel to any channel

    You need to either Add Child Sources so that you can put Media 1 L, Media 1 R, Media 2 L, Media 2 R , Clip L and Clip R as those mono channels that are seen above as SRC 17 CH1 (SRC 17 is AUX A from Slot 1).  That way you only route on Level 1 but you have to make a route per channel not as a Stereo pair would be.

    You can see that the channel shows up in Every Level .. that way on a Destination you could route Channel 1 from Src 17 Input into an Destination Level 6 which would be the 6th channel of the embedded stream.

    On the Destination Side of things since you have the MADI setup on a single Level as 64 Mono channels then there is no way to route TO it from Level 2-6..  Which is fine.  Just Add the Child sources so that there is a separate Source for each of the 6 audio channels from the SDPE and route them to the MADI via those sources.



    ------------------------------
    Les O'Reilly
    Director - Switcher Product Management
    ------------------------------



  • 7.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 29 days ago

    Thank you Les for bearing with me on this.

    Perhaps when i created the database, i didn't it properly, becuase where you see..

    I dont see AUDIO on my slot8.AUXA port...  I only see a single SDI channel

    Do I need to do something to create the AUDIO channels?   Or, do I need to redo my entire database?



    ------------------------------
    Darryl Quinn
    Video Director
    Woodlands Church
    ------------------------------



  • 8.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 29 days ago

    Don't type anything into the Top bar ..  click the X and then just use the Drop down like I did ...

    Do you see it that way?

    You may need to build a new database ..  At this point we are getting further away from my Ultrix-Fu and we might need to contact Tech Support so that they can get an Ultrix specialist to help out.



    ------------------------------
    Les O'Reilly
    Director - Switcher Product Management
    ------------------------------



  • 9.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 29 days ago

    Thanks Les.   I opened a support case.



    ------------------------------
    Darryl Quinn
    Video Director
    Woodlands Church
    ------------------------------



  • 10.  RE: Ultrix Carbonite - routing ClipPlayer audio

    Posted 28 days ago

    We didn’t have ultrimix enabled on slot8

    Thanks,
    Darryl