Graphics

 View Only
  • 1.  XPression Designer | Video Material - System requirements?

    Posted 25 days ago

    Hi there

    I have a question regarding video materials in Xpression and stuttering, and system requirements for playing video in Virtual Output.
    What is required to do this without stuttering? And is there a setting somewhere in Xpression where I can allocate more memory or something make this go smooth?

    Currently on a machine with plenty power and memory, and still stutters?
    And by plenty, I mean like RTX3080 GPU, 64 GB DDR5 RAM, M2 Disk for all files, etc... Should be more than enough.



    ------------------------------
    Aleksander Stalsberg
    Inland Norway University of Applied Sciences/Lillehammer Icehockey Club
    Norway
    ------------------------------


  • 2.  RE: XPression Designer | Video Material - System requirements?

    Ross Staff
    Posted 24 days ago

    Aleksander,

    What Video I/O card are you using and what version of the driver for that card? Also, what are the dimensions of the video filesd used as a material?



    ------------------------------
    Patrick Twomey
    Director of Graphics Product Management
    Ross Video
    [www.rossvideo.com/XPression]
    ------------------------------



  • 3.  RE: XPression Designer | Video Material - System requirements?

    Posted 24 days ago

    Hi Patrick!

    As mentioned in the topic, this is Xpression Designer, and no video I/O card, but only in Virtual Output.
    The videofiles etc work perfectly in the production enviroment on our Graphite machine, so no problem there.



    ------------------------------
    Aleksander Stalsberg
    Inland Norway University of Applied Sciences/Lillehammer Icehockey Club
    Norway
    ------------------------------



  • 4.  RE: XPression Designer | Video Material - System requirements?

    Ross Staff
    Posted 23 days ago
    • check NVIDIA control panel and make sure the GPU is set to prefer max performance
    • check advanced power settings to make sure the processor power management minimum/maxiumum states are not limiting performance (XPression systems have this set to 100% on both) 
    • Make sure the system Windows is actually running XPression using the GPU, Edit > Preferences > Hardware Renderer
    • trying turning hyperthreading on/off in the BIOS